Mobilinc thermostat temperature control problem

We are in the planning stages for iPad support and have a number of new ideas to bring to the device, but we want to hear from you! What features do you want to see in MobiLinc on the iPad? How do you see yourself using MobiLinc on the larger screen format? Drop us your thoughts!

Mobilinc thermostat temperature control problem

Postby jxs » Sun Dec 26, 2010 4:17 pm

Hello,
I purchased two Venstar thermostat with Insteon controls. One of them works perfectly but the other one is very difficult to control the temperature and functions.
I tried relocating access point to improve communications but still same results and sometime connection timeout error.
Please advice.
Thanks.
JS
jxs
 
Posts: 4
Joined: Sun Dec 26, 2010 4:11 pm

Re: Mobilinc thermostat temperature control problem

Postby AdminWes » Sun Dec 26, 2010 4:46 pm

Hi JS,

What INSTEON Controller are you using? The ISY or SmartLinc? Can you verify through the ISY Java console or the SmartLinc webpage that you can control both thermostats without issue?

Wes
AdminWes
Site Admin
 
Posts: 2030
Joined: Sat Feb 07, 2009 2:52 pm

Re: Mobilinc thermostat temperature control problem

Postby jxs » Mon Dec 27, 2010 2:06 pm

Hello Wes,
I am using the Smartlinc controller and it only allows me to control one thermostat via the Internet Explorer. I control both thermostats with Mobilinc and there is where I experience the problem only controlling one of them, the other works fine.

Thanks,

JS
jxs
 
Posts: 4
Joined: Sun Dec 26, 2010 4:11 pm

Re: Mobilinc thermostat temperature control problem

Postby AdminWes » Tue Dec 28, 2010 8:43 pm

Hi JS,

Using the SmartLinc web interface have you tried swapping out each thermostat for the thermostat scene? If you have can you equally control both thermostats reliablially?

In MobiLinc often times communication problems can occur if the SmartLinc told MobiLinc about a device that doesn't actually exist in your current setup. Try this, completly close MobiLinc. Launch MobiLinc and go to My Devices. Let MobiLinc gather status for all devices. Are ther any devices left with a "-" for the status? If there are then this is a device the SmartLinc can't communicate with. Perform a left to right finger swipe over the device to delete it from MobiLinc. Repeat until MobiLinc can gather status for all your devices.

Now navigate to My Thermostats and tap on the thermostat that is giving you control issues. Wait till you have status for the thermostat and try to issue a command. Does this procedure help at all in the performance of that thermostat?

Also, remember to verify that the SmartLinc web controller can reliabially control this thermostat as well to rule out Access Point location issues.

Wes
AdminWes
Site Admin
 
Posts: 2030
Joined: Sat Feb 07, 2009 2:52 pm

Re: Mobilinc thermostat temperature control problem

Postby jxs » Sat Jan 29, 2011 4:46 pm

Hello Wes,
Thanks for the information. I tried swaping the thermostats and now it seems like I loose the connection to both. After a few days connected without problems now I can no longer communicate with any of my thermostats at all. The only way that I can get them to work is by physically disconnecting the adapter module for about a minute and then reconnect them. It works fine for a few days and then the problem comes back again.
Please note that this issue is only with the thermostats modules, I have 3 light control modules that work fine all the time.
Is this issue related to the Access point location?
Please advice.

Thanks.
jxs
 
Posts: 4
Joined: Sun Dec 26, 2010 4:11 pm

Re: Mobilinc thermostat temperature control problem

Postby AdminWes » Mon Jan 31, 2011 9:41 pm

Could be. I'd play around with access points and see if you can get better results.

What version of the adapters are you using? Version 1 or 2? There is a known issue with two V1 adapters in the same setup.

Wes
AdminWes
Site Admin
 
Posts: 2030
Joined: Sat Feb 07, 2009 2:52 pm

Re: Mobilinc thermostat temperature control problem

Postby jxs » Thu Feb 03, 2011 2:29 pm

Hello,
I am using version 2 adapters and I only have 1 access point in the house. Do you think that this might be the problem why I loose connectivity to the thermostats.
My concern is that all my light devices work great, it is only the thermostats with the problem and those are the ones that I need the most...

Thanks for the advice.

JS
jxs
 
Posts: 4
Joined: Sun Dec 26, 2010 4:11 pm

Re: Mobilinc thermostat temperature control problem

Postby AdminWes » Thu Feb 03, 2011 6:32 pm

Hi JS,

I bet that's it. the Access points exist for two reasons. One is to talk to your wireless devices like the thermostat but they also serve to bridge both phases of your electrical panel. My guess is the reason you are having issues is the access point is on the opposite phase from the SmartLinc. You can try moving the access point, but the real solution is to buy a second access point and link them together.

Wes
AdminWes
Site Admin
 
Posts: 2030
Joined: Sat Feb 07, 2009 2:52 pm


Return to MobiLinc and the Apple iPad

Who is online

Users browsing this forum: No registered users and 1 guest

cron