Turns scene off instead of on...

Submit feedback, comments, and support help here.

Turns scene off instead of on...

Postby scastano » Fri Jan 25, 2013 11:06 am

I've got an interesting behavior.... here's the background:

I've got a new SmartLinc 2412n, a single LampLinc Dimmer (dual band), a single ApplianceLinc 3 pin module and 2 2443 access points.

I've got 3 scenes configured for my master bedroom:

1) MBR-AllLights - This scene is linked to both the LampLinc and the ApplianceLinc with both devices on at full power.
2) MBR-Dim25 - This scene is again linked to both the LampLinc and the ApplianceLinc, however, the LampLinc Dimmer is set to 25% and the ApplianceLinc is OFF.
3) MBR-Dim10 - Same as above, linked to both devices, but this time with the LampLinc Dimmer at 10%

So the "interesting" behavior is this: In the free Insteon app.... if I've got the MBR-AllLights scene on, everything is lit up like its supposed to be. If I *DON'T* turn the scene off, but just select my MBR-Dim25 scene and hit the on button.... it turns off the ApplianceLinc like I'd expect, and dims the LampLinc to 25% as expected also.

The problem is, when I do the same thing with MobiLinc Pro from the "My Scenes" tab, it seems to work fine, same behavior as with the Insteon app. However, when I add all three scenes as "Favorites".... from the "My Favorites" tab, when I click the MBR-AllLights scene... the scene comes on fine. Then, when I click this "MBR-Dim25" scene, instead of turning off the ApplianceLinc an dimming the LampLinc like I'd expect, it actually just turns everything off.

Does this make sense to anyone? Anyone have the same issue, or have a fix/workaround?

Posts: 3
Joined: Fri Jan 25, 2013 10:53 am

Re: Turns scene off instead of on...

Postby AdminWes » Fri Jan 25, 2013 11:21 am


On the Favorites screen or tapping the icons, whatever the current state is for the scene (as determined by the SmartLinc using the INSTEON ID as the status indicator) MobiLinc will issue the opposite command to toggle the scene.

So, my guess is that the MBR-Dim25 is reporting ON. Tapping the Favorite row OR the icon will direct MobiLinc to turn this scene OFF which is why you see everything turn off.

What you want instead is to tap the Chevron icon to go into the details and tap the ON button for the scene.

Or another option is: If you go into the scene details and remove all the commands available EXCEPT for the ON command, then MobiLinc will only issue the ON command to the scene when the icon or Favorite row is tapped.

Site Admin
Posts: 2137
Joined: Sat Feb 07, 2009 2:52 pm

Re: Turns scene off instead of on...

Postby scastano » Fri Jan 25, 2013 12:08 pm

I will surely give that a shot when I get home.....

I wonder if I leave all the controls on the "AllLights" scene, will I be able to click between the scenes and still use the all lights command to turn everything off?

I'll have to do a little playing around... I just like the MobiLinc app so much better than the Insteon one, but I do like the behavior of being able to switch between scenes so easily on the Insteon one.

I'll do some updating ASAP and let you all know what I find out!
Posts: 3
Joined: Fri Jan 25, 2013 10:53 am

Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 1 guest