KeyPadLincs in HD

Post your MobiLinc comments and feedback here.

KeyPadLincs in HD

Postby pkauf » Sat May 26, 2018 5:08 pm

I am having trouble with getting the KeyPadLincs to respond in Mobilinc HD. What's the trick? If I try clicking in My Devices, nothing happens
pkauf
 
Posts: 5
Joined: Sat May 26, 2018 4:59 pm

Re: KeyPadLincs in HD

Postby AdminWes » Mon May 28, 2018 8:49 am

Hi pkauf,

The trick is you have to assign the KPL button to a scene as a scene controller. Then, resync MobiLinc. When tapping the KPL button, MobiLinc will tell the scene to turn ON of OFF which has the effect of illuminating the KPL button. This is a workaround since in software one cannot actually tell the KPL button to press itself.

Wes
AdminWes
Site Admin
 
Posts: 2099
Joined: Sat Feb 07, 2009 2:52 pm

Re: KeyPadLincs in HD

Postby pkauf » Tue May 29, 2018 10:56 am

Thanks! Does this apply for the On/Off buttons (Load) on the 6 button KPL?
pkauf
 
Posts: 5
Joined: Sat May 26, 2018 4:59 pm

Re: KeyPadLincs in HD

Postby AdminWes » Wed May 30, 2018 4:45 pm

Hi pkauf,

No. This only applies to the non-load buttons.

Wes
AdminWes
Site Admin
 
Posts: 2099
Joined: Sat Feb 07, 2009 2:52 pm

Re: KeyPadLincs in HD

Postby pkauf » Wed May 30, 2018 7:48 pm

OK, then i'm having a weird problem. On/Off doesn't work. Makes a clicking noise, but nothing happens. If i go into the menu, and click on / off, it works. Any ideas?
pkauf
 
Posts: 5
Joined: Sat May 26, 2018 4:59 pm

Re: KeyPadLincs in HD

Postby AdminWes » Thu May 31, 2018 11:36 am

Hi pkauf,

I'd contact SmartHome. The physical switch isn't working and sounds like it needs to be replaced.

Wes
AdminWes
Site Admin
 
Posts: 2099
Joined: Sat Feb 07, 2009 2:52 pm

Re: KeyPadLincs in HD

Postby pkauf » Fri Jun 01, 2018 7:45 am

No. Switch works fine, and ISY controls it. I can use menu options from both iPhone and iPad to turn on/off. The only thing that doesn’t work is dashboard in iPhone or clicking image on iPad.
pkauf
 
Posts: 5
Joined: Sat May 26, 2018 4:59 pm

Re: KeyPadLincs in HD

Postby AdminWes » Fri Jun 01, 2018 8:30 am

Ah, I misunderstood your comment about the clicking noise. I thought you were referring to pressing on/off physically, but it wasn't responding.

Check to make sure that the load button (the big on/off button) isn't a scene controller somewhere. There could be some scene issue somewhere that's getting in the way. If it works by going under the device details in MobiLinc and pressing ON or OFF, those are direct device commands. Pressing the icon will turn any associated scene ON or OFF which is where I suspect your issue is.

Wes
AdminWes
Site Admin
 
Posts: 2099
Joined: Sat Feb 07, 2009 2:52 pm


Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 4 guests

cron