Lollipop?

Submit your bug reports here.

Lollipop?

Postby taisau » Sat Nov 15, 2014 8:43 pm

Unable to connect to lighting controller (isy). After lollipop upgrade. Worked okay before. Any thoughts?
taisau
 
Posts: 1
Joined: Sat Oct 18, 2014 3:29 pm

Re: Lollipop?

Postby AdminWes » Sun Nov 16, 2014 1:00 pm

Hello,

As far as we are aware, there are no known issues with MobiLinc and Android OS 5.

Please send the following to support@mobilinc.com:

If using MobiLinc Connect, please send your MobiLinc Connect email address and ISY's UUID.

If using a direct IP connection to your ISY, please send the following:
- Screenshot of your Lighting Controller Page.
- Screenshot of your ISY's Admin Console->Configuration tab.
- Verification that your mobile device is connected to the same router as your ISY.

Wes
AdminWes
Site Admin
 
Posts: 2061
Joined: Sat Feb 07, 2009 2:52 pm

Re: Lollipop?

Postby Jimbo » Mon Nov 17, 2014 7:34 pm

I am using Android 5 and mobilinc connect with no issues.
Jimbo
 
Posts: 29
Joined: Thu Apr 04, 2013 1:51 pm

Re: Lollipop?

Postby bxsteez » Wed Nov 19, 2014 11:18 pm

I just came to this forum for this exact reason. Secure Connection method does not let me connect. I tried on Nexus 7 (2013) and it did not work and then I tried on my OnePlus One running an early build of Lollipop and it also did not work. I then tried it on my HTC M8 running CM11 and it worked just fine.
bxsteez
 
Posts: 2
Joined: Wed Feb 05, 2014 1:47 pm

Re: Lollipop?

Postby auger » Thu Nov 20, 2014 2:15 pm

Same here. I did a clean install of Lollipop on a Nexus 5.

I have no access via Secure https connection. It worked fine before on kitkat 4.4.4.
auger
 
Posts: 3
Joined: Thu Nov 20, 2014 2:12 pm

Re: Lollipop?

Postby mwareman » Fri Nov 21, 2014 3:42 pm

I think Android 5 dropped SSL3 as a supported protocol, only supporting TLS1.0 and above. ISY defaults to SSL3, hence the failure to connect from Android 5.
Try going into the ISY dashboard and upping the 'server' cipher strength to TLS 1.0.

I doubt this is a MobiLinc issue.

Michael.
mwareman
 
Posts: 82
Joined: Sun Jul 29, 2012 5:22 pm

Re: Lollipop?

Postby auger » Sat Nov 22, 2014 3:55 pm

I just checked, and it is set to TLS 1.0. I'm running the latest firmware.

Thanks for the suggestion, though.
auger
 
Posts: 3
Joined: Thu Nov 20, 2014 2:12 pm

Re: Lollipop?

Postby auger » Sat Nov 22, 2014 4:19 pm

OK, I just saw your post on the UDI forum. In case others didn't see it, try changing your ISY server settings from low to all via the ISY dashboard.

My secure https access works fine now. Thanks.
auger
 
Posts: 3
Joined: Thu Nov 20, 2014 2:12 pm

Re: Lollipop?

Postby rick.curl » Sun Nov 23, 2014 5:42 pm

In case others didn't see it, try changing your ISY server settings from low to all via the ISY dashboard.

At the risk of asking a really dumb question- Where is this setting? I have looked all over the dashboard but somehow I'm missing it.

Thanks.

-Rick
rick.curl
 
Posts: 5
Joined: Sun Nov 23, 2014 5:40 pm

Re: Lollipop?

Postby AdminWes » Sun Nov 23, 2014 7:06 pm

Hi Rick,

The ISY Dashboard is different than the Admin Console. You can download the dashboard here:
http://forum.universal-devices.com/topi ... -official/

Wes
AdminWes
Site Admin
 
Posts: 2061
Joined: Sat Feb 07, 2009 2:52 pm

Next

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron