Page 1 of 1

Confirm HTTPS Capability with ISY 99i/iR

PostPosted: Mon Jan 30, 2017 5:04 pm
by HeWhoMostToys
Using MobiLinc Pro (v2.0.7) on an Android phone (v 6.0.1), should I be able to connect using HTTPS to my old ISY 99i/iR (running v.3.3.10 firmware and v4.4.6 UI)? I can't seem to make it work. It does work just fine on a local (Wifi) network, and I'm comfortable that the port fowarding is set up correctly for external access (it works for other devices on the network). Thanks!

Re: Confirm HTTPS Capability with ISY 99i/iR

PostPosted: Wed Feb 01, 2017 7:04 am
by AdminWes
Hi there,

Google, back in OS 5, removed old HTTPS ciphers due to security concerns. The old ISY-99i (firmware 3.3.10) only supported these old (insecure) HTTPS ciphers. As a result Android 5+ and iOS 9+ devices no longer can connect to firmware 3.3.10 over HTTPS.

You can still use HTTP but the recommended solution, if you think you'll be keeping the ISY/INSTEON or want to add Z-Wave to the mix, is to upgrade to the ISY-994i. If you contact UDI Sales and ask about their upgrade options for ISY-99i users, they can give you the upgrade details. Please contact