Mobilinc IP Camera Plugin and Blue Iris

Post any feedback and comments you have on our IP Camera support.

Mobilinc IP Camera Plugin and Blue Iris

Postby bshashinka » Fri Dec 21, 2012 7:48 pm

I have two FOSCAM FI8918Ws that were working with my copy of Orchestrated MobiLinc on my iPhones and iPads until I installed Blue Iris on one of my PCs and setup the two cameras.

OML now shows a black screen and pan/tilt commands no longer work.

The only change made was installing Blue Iris and configuring the cameras in it.

Both cameras are accessible and fully functional
-On and off the networ
-Accessing the camera directly
-logging into Blue Iris

Functionality has been verified on a PC and the iOS device I'm using for troubleshooting.

I prefer OML to connect to Blue Iris as opposed to the cameras directly so that all the setup (Flipping and mirroring images and controls) can be managed centrally instead of on each camera.

OML wont verify the Blue Iris settings, when I tap to confirm settings i get a profile match not found error and can not proceed.

The only thing I'm not sure of in the OML settings is the "Cam Number". I assumed that this refers to the camera number on the grid in Blue Iris but using 1 or 2 did not work. I also tried changing the "short Name" in Blue Iris since it says "used in URLs and File names".

Has anyone gotten this or any setup with Blue Iris working?
bshashinka
 
Posts: 2
Joined: Fri Dec 21, 2012 7:15 pm

Re: Mobilinc IP Camera Plugin and Blue Iris

Postby AdminWes » Sat Dec 22, 2012 12:20 pm

Hi bshashinka,

MobiLinc is designed to talk directly to the cameras. As such the plug-in is expecting a direct communication path to the camera and not being rerouted through another piece of software.

t hasn't been tested to communicate with Blue Iris. I'm not sure that Blue Iris actually provides a pass through connection to the camera that would work with another 3rd party camera viewer.

Wes
AdminWes
Site Admin
 
Posts: 2084
Joined: Sat Feb 07, 2009 2:52 pm

Re: Mobilinc IP Camera Plugin and Blue Iris

Postby bshashinka » Sat Dec 22, 2012 1:31 pm

I can live with having OML connect to the cameras directly. I'd rather do the extra setup than get a blue iris compatible app because I like having scenes/devices associated with the camera.

Any idea then why after connecting the cameras to Blue Iris i get no video when the cameras web server is still working?

I would expect that when connecting to the camera OML is just logging in and pulling the Jpeg stream.

EDIT:

after writing this post I removed ad re-added the cameras one more time and everything is working again...
bshashinka
 
Posts: 2
Joined: Fri Dec 21, 2012 7:15 pm

Re: Mobilinc IP Camera Plugin and Blue Iris

Postby AdminWes » Sat Dec 22, 2012 5:16 pm

That's good.

Keep this in mind...the FOSCAM firmware I've found doesn't handle multiple streams all that well. Especially if you are using the first profile for MJPEG that gives you audio. If you connect/disconnect from the cameras readily I've seen where you can use up all the stream slots from the camera and you have to wait for the camera to expire these so that you can connect again.

If you seem to have issues connecting to the cameras, I'd recommend using MJPEG Profile 2 or 3 (without sound) to see if you get better reliability with also Blue Iris connected.

Wes
AdminWes
Site Admin
 
Posts: 2084
Joined: Sat Feb 07, 2009 2:52 pm


Return to Feedback and Comments

Who is online

Users browsing this forum: No registered users and 2 guests

cron