Foscam FI8910W corrupted video problem

Post any feedback and comments you have on our IP Camera support.

Foscam FI8910W corrupted video problem

Postby lhholben » Thu Apr 04, 2013 9:47 am

Hello... I have a perplexing problem with my Foscam FI8910W camera. I am able to view video from the camera using either Safari or MobiLinc as long as I have a WiFi connection. I have enabled port forwarding, so this works both within my house and from other WiFi locations (i.e., a coffeehouse).

However, when I use my mobile phone's data connection, I can only view video using Safari -- the MobiLinc camera view shows a corrupted video stream.

Any help you could offer would be greatly appreciated!
lhholben
 
Posts: 2
Joined: Thu Apr 04, 2013 9:27 am

Re: Foscam FI8910W corrupted video problem

Postby AdminWes » Thu Apr 04, 2013 6:49 pm

Hi lhholben,

If you are using the MJPEG profile that supports audio, then that might explain the corruption video stream over a low bandwidth connection like cellular. Depending on the cell connection and bandwidth, the video+audio stream is likely struggling to keep up.

If you choose another MJPEG profile (one that doesn't have sound) then you shouldn't have the video corruption issue on low bandwidth connections. Instead, the framerate would be adjusted lower to compensate for the reduced bandwidth.

Wes
AdminWes
Site Admin
 
Posts: 2079
Joined: Sat Feb 07, 2009 2:52 pm

Re: Foscam FI8910W corrupted video problem

Postby lhholben » Fri Apr 05, 2013 7:02 am

Hi Wes,

While your post didn't directly tell me how to correct the problem, it did point me in the right direction. To assist others that may run into a similar issue, I will post what I did to solve the problem.

I was never able to figure out how to manually select a MJPEG profile with audio disabled -- MobiLinc seems to like to "auto detect" which profile gets used. To influence which profile MobiLinc would pick, I deleted the existing camera and disconnected from my home WiFi network (i.e., the only data connection was my cellular data). When I re-added the camera, MobiLinc detected the slower data connection and chose a JPEG profile with a clear video feed.

There may be a better way of reconfiguring the camera profile, but this method worked for me. Thanks for your suggestion!
lhholben
 
Posts: 2
Joined: Thu Apr 04, 2013 9:27 am

Re: Foscam FI8910W corrupted video problem

Postby AdminWes » Fri Apr 05, 2013 8:13 am

Hi lhholben,

Glad you got it working a little better. What I should have said was to tap the button at the bottom of the MJPEG screen to manually select a different profile. That would have led you to selecting a different MJPEG profile (one without sound).

As you noticed, MobiLinc will try to auto-detect the proper profile settings on setup, but you can override these by tapping that bottom profile button on the JPEG/MJPEG/RTSP/Pan/Tilt setup pages.

Wes
AdminWes
Site Admin
 
Posts: 2079
Joined: Sat Feb 07, 2009 2:52 pm


Return to Feedback and Comments

Who is online

Users browsing this forum: No registered users and 2 guests

cron