Panasonic Bl-VT164W Camara not refreshing

Post any feedback and comments you have on our IP Camera support.

Panasonic Bl-VT164W Camara not refreshing

Postby Sylvester001 » Mon Apr 28, 2014 2:56 am

Hi there,
I recently purchased the Mobilinc software, really cool by the way. I have several cameras and I have managed to get all of them to work with the exception of a Panasonic BL-VT164W and the Panasonic WV - SW175. The image eventually appears however it doesn't refresh unless I close the app completely and reload it. The image also appears to work properly in the validation step of the camera.

Any thoughts? I have manged to get all the other cameras to work properly, I am thinking it must be a setting on the camera it self? I have upgraded the firmware on the both the cameras as well. Any thoughts of how to approach?

Thank you
Sylvester001
 
Posts: 2
Joined: Mon Apr 28, 2014 2:47 am

Re: Panasonic Bl-VT164W Camara not refreshing

Postby AdminWes » Mon Apr 28, 2014 6:47 am

Hi Sylvester001,

For these cameras, which profiles worked for:

- JPEG
- MJPEG
- RTSP

In the multi-cam view, the lowest bandwidth option is used (JPEG/MJPEG) while in the single-cam view the highest quality/bandwidth option is used (RTSP) to connect to your camera. That's assuming you have a RTSP profile selected for the camera. If just JPEG/MJPEG then MJPEG is used in the single-cam view and JPEG in the multi-cam view for the camera.

Example: If you find that MJPEG works fine for the camera(s) you could disable JPEG and RTSP to force MobiLinc to only use MJPEG for all views of the camera.

If you are still having trouble getting these two cameras to work reliably, please send us your external IP, port, and a username/password we can use to connect to your cameras to investigate. Please send to: support@mobilinc.com.

Wes
AdminWes
Site Admin
 
Posts: 2030
Joined: Sat Feb 07, 2009 2:52 pm

Re: Panasonic Bl-VT164W Camara not refreshing

Postby Sylvester001 » Mon Apr 28, 2014 10:49 am

Thank you for the prompt reply, you lost me, I thought I had combed through the setup screens perhaps I have missed something. I will send a temp account with password as noted below, if you can kindly outline the matter I will be sure to do it with the other camera.

Again I thank you.
Sylvester001
 
Posts: 2
Joined: Mon Apr 28, 2014 2:47 am


Return to Feedback and Comments

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron