camera plugin crashes everytime after setting up

Post any feedback and comments you have on our IP Camera support.

camera plugin crashes everytime after setting up

Postby greazer » Sat Nov 28, 2015 10:45 am

I'm currently in a state where the camera plugin was configured to access a wanscam camera using jpeg. When I first set it up, I could see the image but then when it attempts mp4 (or whatever the other profile is) the app just disappears (aka crashses). At this point I can't see my camera in the app as it crashes everytime. Nor can I attempt any reconfiguration. It's completely broken.

Any suggestions? I'm running on an iPhone 6 v9.1.
greazer
 
Posts: 5
Joined: Sat Nov 28, 2015 10:38 am

Re: camera plugin crashes everytime after setting up

Postby AdminWes » Mon Nov 30, 2015 2:31 pm

Hi Greazer,

I'm so very sorry to hear this!

If you can open MobiLinc go to Cameras and long press the camera image and drag it to the trash can. If you can't open MobiLinc or can't get to the Camera page, please delete MobiLinc and reinstall from the App Store.

What has happened is somewhere along the way there is corrupted data in the MobiLinc database causing the app to crash out. A Camera delete or full delete/reinstall should rectify the issue.

Wes
AdminWes
Site Admin
 
Posts: 2063
Joined: Sat Feb 07, 2009 2:52 pm

Re: camera plugin crashes everytime after setting up

Postby greazer » Sat Dec 05, 2015 6:17 pm

Ok, I've uninstalled, then reinstalled (my only option). I am now trying to add the camera again. It's a Wanscam. When I enter the parameters, and then hit "Tap to Confirm", I do see an image from the camera. The app tells me that I successfully received a JPEG image and do I want to confirm MJPEG. Because I don't care about MJPEG, I touch "No". However, at this point I have no idea what to do. I have a "< JPEG >" at the top of the screen, followed by "IP Camera Setup" followed by a picture from my camera followed by "Using Profile 1" and "Pick Another Profile". I don't want to pick another profile, this one seems fine.

If I click the "<" I just go back to the camera settings. If I click the ">" I'm taken to MJPEG validation, which I already said I didn't care about.

Really confusing. I'm guessing that I'm going to wind up in the same state I was before ... where the camera settings just crash the app. I'll follow up if that turns out to be the case.
greazer
 
Posts: 5
Joined: Sat Nov 28, 2015 10:38 am

Re: camera plugin crashes everytime after setting up

Postby greazer » Sat Dec 05, 2015 6:23 pm

Ok, I'm back to crashing the app everytime I try to look at the camera I was trying to add. Here's what I did

After choosing "No" to configure MJPEG, I went ahead and chose ">" on the top of the app and then let the "MJPEG setup" (or whatever it is) continue. After about 30 seconds to a minute, it said there was no MJPEG profile for my camera. On the screen it says this mode is disabled. Great. That's what I intended in the first place. Then I hit ">" again and this time it went to Pan & Tilt configuration. Ok, waited about 5 to 10 seconds and then the app crashed.

Now it crashes everytime I try to open the camera settings from the app. Just like when I started.

I'd really like to get this working somehow.
greazer
 
Posts: 5
Joined: Sat Nov 28, 2015 10:38 am

Re: camera plugin crashes everytime after setting up

Postby AdminWes » Sun Dec 06, 2015 8:44 pm

Hi greazer,

I know it's not ideal, but have you tried deleting MobiLinc and reinstalling a fresh copy from the App Store? We need to make sure that any corrupted data is cleared out with a fresh install.

Wes
AdminWes
Site Admin
 
Posts: 2063
Joined: Sat Feb 07, 2009 2:52 pm

Re: camera plugin crashes everytime after setting up

Postby greazer » Mon Dec 07, 2015 11:39 am

Yes, I have. I've actually done this twice.
greazer
 
Posts: 5
Joined: Sat Nov 28, 2015 10:38 am

Re: camera plugin crashes everytime after setting up

Postby AdminWes » Tue Dec 08, 2015 6:55 am

Thanks greazer,

At this point I'll need to connect to your camera to see what it's sending MobiLinc that's causing MobiLinc to crash. Please send me your connection information to support@mobilinc.com and I'll take a look.

Wes
AdminWes
Site Admin
 
Posts: 2063
Joined: Sat Feb 07, 2009 2:52 pm

Re: camera plugin crashes everytime after setting up

Postby greazer » Fri Dec 11, 2015 2:13 pm

Thanks. I've sent the info to the email you specified.
greazer
 
Posts: 5
Joined: Sat Nov 28, 2015 10:38 am


Return to Feedback and Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron