Custom icons reverting to defaul

Does MobiLinc report a string a numbers (x.x.x.x) for a device you own? Report it here!

Custom icons reverting to defaul

Postby paauto » Thu Aug 13, 2015 8:34 am

I am running Mobilinc Pro. I have approximately 90 devices and 30 scenes. I have the icon pack installed. Periodically my some or all of my custom icons disappear and revert to the default (e.g. an irrigation valve scene reverts to the movie reel). Same thing with devices. This seems to be random. I take the time (30+ minutes) to manually fix things and it seems to work for a while, then it bombs out again.

Thoughts?
paauto
 
Posts: 5
Joined: Thu Aug 13, 2015 8:00 am

Re: Custom icons reverting to defaul

Postby paauto » Thu Aug 13, 2015 8:45 am

Also, on those devices where the custom icon reverts to the default, the custom settings also revert (e.g. fast on, fast off, etc.).
paauto
 
Posts: 5
Joined: Thu Aug 13, 2015 8:00 am

Re: Custom icons reverting to defaul

Postby AdminWes » Thu Aug 13, 2015 9:06 am

Hi paauto,

Are you by chance manually syncing MobiLinc to your ISY by selecting: Settings->Lighting Controller->Sync->Download All?

If so, this is why everything reverts back to defaults. Download All will warn that that all settings will be erased and resynced fresh with the ISY. If you need to manually resync for some reasons (you shouldn't ever need to do this) please choose the "Update Only" option.

Each time you start MobiLinc, MobiLinc will auto-sync in the background any changes with your ISY. After about 30 seconds to 1 minute, MobiLinc will have the updated information resynced to MobiLinc.

Wes
AdminWes
Site Admin
 
Posts: 2096
Joined: Sat Feb 07, 2009 2:52 pm

Re: Custom icons reverting to defaul

Postby paauto » Thu Aug 13, 2015 9:52 am

Nope. Not manually syncing. BTW, you will recall that I had emailed you directly about this issue a few months back. Thanks.
paauto
 
Posts: 5
Joined: Thu Aug 13, 2015 8:00 am

Re: Custom icons reverting to defaul

Postby AdminWes » Thu Aug 13, 2015 10:26 am

Thanks paauto,

My apologies. The forum usernames don't line up with our support email addresses (or we don't have that correlation in place).

Can you reproduce this behavior? IE what are the exact steps I can perform to reproduce this?

Wes
AdminWes
Site Admin
 
Posts: 2096
Joined: Sat Feb 07, 2009 2:52 pm

Re: Custom icons reverting to defaul

Postby paauto » Thu Aug 13, 2015 10:42 am

No problem - I figured my username was out left field for you vs. my email address.

So, I was at work on the wifi and opened the app. I may also have had the ISY control center opened at the time as I was remoted in to my desktop. The only other thing I noted was there was an update to Mobillinc on the Apple App store that was pending. I subsequently updated. I also restored the icon pack.
paauto
 
Posts: 5
Joined: Thu Aug 13, 2015 8:00 am

Re: Custom icons reverting to defaul

Postby AdminWes » Thu Aug 13, 2015 10:52 am

Has it been reproducible after the update to 4.5 this morning?

Wes
AdminWes
Site Admin
 
Posts: 2096
Joined: Sat Feb 07, 2009 2:52 pm

Re: Custom icons reverting to defaul

Postby paauto » Thu Aug 13, 2015 11:01 am

No, because I haven't gone in and fixed the icons. Hoping that it will resolve when I go home and hit my network with the phone.
paauto
 
Posts: 5
Joined: Thu Aug 13, 2015 8:00 am

Re: Custom icons reverting to defaul

Postby AdminWes » Thu Aug 13, 2015 11:22 am

Ok, let me know if it's reproducible. If you can reproduce the steps and it's repeatable, I should be able to fix it.

Wes
AdminWes
Site Admin
 
Posts: 2096
Joined: Sat Feb 07, 2009 2:52 pm


Return to Device Support in MobiLinc

Who is online

Users browsing this forum: No registered users and 1 guest

cron