Connect Method problem - auto detect not working??

Information Regarding MobiLinc and iOS4

Connect Method problem - auto detect not working??

Postby marcx5 » Thu Jan 20, 2011 1:41 am

For some reason, when i set the 'connect method' to "auto-detect" it only works when i'm on my iphone 4 with 3G... but not within my home wireless network. if i force it to connect with http then it works within my home wireless network. how can i fix this? it used to work and i'm not sure what went wrong. is there a number I can call? thanks! -marc
marcx5
 
Posts: 8
Joined: Thu Jan 20, 2011 1:37 am

Re: Connect Method problem - auto detect not working??

Postby AdminWes » Thu Jan 20, 2011 7:44 am

Hi Marc,

This indicates that there is a network issue with receiving the UDP signal from the ISY. The way that MobiLinc is able to tell if you are on your home network or not is if the ISY responds to the UDP pulse from MobiLinc. My guess that the the UDP response isn't being generated by the ISY or it isn't being reached to MobiLinc.

A couple of things to check out:
1. Make sure your iPhone is actually connected to your Wi-Fi network and that it didn't accidently get configured to connect to your neighbors.
2. Verify that the ISY is plugged into your router with Wi-Fi.
3. Verify you are running either the latest ISY official firmware (2.7.15) or latest beta release 2.8.10.
4. Reboot the ISY.

Did any of those steps help?
Wes
AdminWes
Site Admin
 
Posts: 2134
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connect Method problem - auto detect not working??

Postby marcx5 » Thu Jan 20, 2011 10:03 am

Wes,
Thank you for your reply. I can try those steps. I think i'm running the beta 2.7.6... but it always used to work.

My configuration: wall to cable modem. cable modem to vonage router. vonage router to ISY and also vonage router to wireless apple time capsule.

I recall difficulty in the past, from connecting thru the internet, if I connect the ISY directly to my apple wireless time capsule.

on my iphone, i'm definitely connected to the wireless network and it works if I choose http, but not when selecting 'auto'. 3G works when i select https.

I'm hesitant to try the latest beta, as I don't want to introduce new problems, since all else is working fine. And I'm hesitant to go 'back' to 2.7.15 since I have 2.7.6 and it used to work and 2.7.15 feels like a step backwards.

but i will do whatever you recommend.

thanks,
marc
marcx5
 
Posts: 8
Joined: Thu Jan 20, 2011 1:37 am

Re: Connect Method problem - auto detect not working??

Postby AdminWes » Sat Jan 22, 2011 7:04 pm

Hi Marc,

Cam you clarify you "step backward" response for me? 2.7.6 is a very old beta version of the ISY firmware. 2.7.15 is the latest official version and supersedes 2.7.6. Many bug fixes since then.

I agree, I wouldn't plug the ISY into the time capsule. Back of the router should work just fine.

The simple things to try are to reboot your ISY and the router and see what happens. If that doesn't work, than I'd try to upgrade to the official version.

Wes
AdminWes
Site Admin
 
Posts: 2134
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connect Method problem - auto detect not working??

Postby marcx5 » Sun Jan 23, 2011 8:52 pm

ok, i will try to upgrade to 2.7.15. I assumed that 2.7.6 was "better" because the number is higher. don't version numbers usually work that way?

will let you know how it goes after i try the upgrade. thanks!
marcx5
 
Posts: 8
Joined: Thu Jan 20, 2011 1:37 am

Re: Connect Method problem - auto detect not working??

Postby AdminWes » Mon Jan 24, 2011 7:30 am

Hi Marc,

That's what I had assumed that's what you meant. In the ISY firmware language the 15 number is higher than 6.

Wes
AdminWes
Site Admin
 
Posts: 2134
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connect Method problem - auto detect not working??

Postby marcx5 » Fri Jan 28, 2011 1:13 pm

thanks. i upgraded to 2.7.15 but it did not resolve this issue. wifi works fine when connected via http and 3G only works when connect https or auto detect. when on autodetect, it says (https) next to it. i guess worse case i can manually choose between the two when i need to control it from 3G, but if fixable i'd like to.

also, how do i get the email working? the smtp server is set to default, but when i setup an email address it does not send a test. do i need to uncheck smtp default and enter my own server settings? thx.
marcx5
 
Posts: 8
Joined: Thu Jan 20, 2011 1:37 am

Re: Connect Method problem - auto detect not working??

Postby AdminWes » Mon Jan 31, 2011 9:50 pm

Hi Marc,

We need to figure out why MobiLinc isn't receiving the UDP ping from the ISY. Is the ISY plugged into the router or the time capsule? I'm assuming that you've rebooted all your devices (the router) as well.

When MobiLinc stopped auto detecting HTTP was there any network changes or any other configuration changes?

Wes
AdminWes
Site Admin
 
Posts: 2134
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connect Method problem - auto detect not working??

Postby marcx5 » Mon Jan 31, 2011 10:03 pm

ISY is plugged into the router not the Time Capsule.

i don't know what happened. It used to work and I didn't make any changes that i can think of. The power went out one day, and I rebooted everything in the correct order but it never fixed itself.
marcx5
 
Posts: 8
Joined: Thu Jan 20, 2011 1:37 am

Re: Connect Method problem - auto detect not working??

Postby AdminWes » Tue Feb 01, 2011 8:39 pm

Have you by chance replaced your ISY at all? or do you have two ISYs on your network? Second question, have you tried performing a full "Download All" Sync with your ISY? Warning, any custom changes will be erased if you perform this option.

Wes
AdminWes
Site Admin
 
Posts: 2134
Joined: Sat Feb 07, 2009 2:52 pm

Next

Return to MobiLinc and iOS4

Who is online

Users browsing this forum: No registered users and 0 guests