Loosing Sync and devices showing in wrong location.

Post your HomeSeer plug-in comments and feedback here.

Loosing Sync and devices showing in wrong location.

Postby chriscouture » Thu Sep 29, 2011 7:38 am

My iPhone is loosing sync a lot. It starts putting devices in the wrong place every few days. For example, I have "Living Room" and "Laundry Room" and have switches in each. The ones in the living room are called "Living Room Lamp" and "Living Room Cans". The ones in the laundry room are called "laundry room lights" and "laundry room nightlight". When I sync and choose Update, everything is where it belongs but after a few days, the living room lights are showing up in the laundry room.

This is across the board and is seems like everything is shifted. I have my system set up using a no-ip.org address so I can access everywhere. Sometimes it's using the wifi and sometimes it's using the 3G network. Do you think this is causing a problem?
chriscouture
 
Posts: 15
Joined: Thu Sep 15, 2011 8:23 am

Re: Loosing Sync and devices showing in wrong location.

Postby AdminWes » Sun Oct 02, 2011 7:37 pm

Hi Chris,

I don't think that the 3G to Wi-Fi switching is causing a problem. This is likely due to a known bug in the current release of HS MobiLinc. We are finalizing changes for the new iOS5 and will be updating our line of MobiLinc apps in Oct with the latest bug fixes and iOS5 compatibility. If after the update you still have issues, please contact us again.

Wes
AdminWes
Site Admin
 
Posts: 2131
Joined: Sat Feb 07, 2009 2:52 pm

Re: Loosing Sync and devices showing in wrong location.

Postby chriscouture » Wed Nov 16, 2011 7:56 am

When do you think the update will be available? I just purchased the plugin and am not having much luck getting events I've created in Homeseer to show up on my iPhone.

Thanks,

Chris
chriscouture
 
Posts: 15
Joined: Thu Sep 15, 2011 8:23 am

Re: Loosing Sync and devices showing in wrong location.

Postby AdminWes » Wed Nov 16, 2011 12:33 pm

Hi Chris,

It's hard to tell with Apple and their approval process. I typically see a delay of about 7 days for approval assuming everything goes smoothly. With that in mind, I'm expecting to see approval happen next Monday or Tuesday the 22nd.

Events should be showing up with the current released version. Once you create the events, open MobiLinc and go to My Settings->Lighting Controller and tap the sync button to resync MobiLinc to Homeseer. If everything is working correctly, MobiLinc should receive the updated event list and populate My Events.

Wes
AdminWes
Site Admin
 
Posts: 2131
Joined: Sat Feb 07, 2009 2:52 pm

Re: Loosing Sync and devices showing in wrong location.

Postby chriscouture » Wed Nov 16, 2011 12:39 pm

It's not. I've tried the sync, I've tried overwriting and I've even uninstalled and reinstalled the app on the iphone. The events randomly appear and disappear...
chriscouture
 
Posts: 15
Joined: Thu Sep 15, 2011 8:23 am

Re: Loosing Sync and devices showing in wrong location.

Postby AdminWes » Wed Nov 16, 2011 1:30 pm

Hi Chris,

I suspect the update will help with this issue. In this update, we've overhauled several areas of the code to bring in new features and fix outstanding issues. If I could ask for you patience, I believe the update will help fix this issue. I expect Apple to approve the update by early next week.

Wes
AdminWes
Site Admin
 
Posts: 2131
Joined: Sat Feb 07, 2009 2:52 pm

Re: Loosing Sync and devices showing in wrong location.

Postby chriscouture » Wed Nov 16, 2011 1:32 pm

Sounds great. I'll wait for the update and report back if I continue to experience issues.

thanks,

Chris
chriscouture
 
Posts: 15
Joined: Thu Sep 15, 2011 8:23 am

Re: Loosing Sync and devices showing in wrong location.

Postby AdminWes » Wed Nov 16, 2011 3:12 pm

Great, thanks Chris.

Wes
AdminWes
Site Admin
 
Posts: 2131
Joined: Sat Feb 07, 2009 2:52 pm

Re: Loosing Sync and devices showing in wrong location.

Postby chriscouture » Sun Nov 20, 2011 3:21 pm

I installed the update on my iPhone and I'm getting the same problem. The events that I've created for mobillinc are not showing up. The event group shows up for a second and then it disappears when I update the events. I've tried renaming the group from mobillinc events to iPhone events and I've tried to schedule the events verses being manual only but that doesn't help. Other event groups show up but not the one that has the events I created for mobillinc. Any suggestions?
chriscouture
 
Posts: 15
Joined: Thu Sep 15, 2011 8:23 am

Re: Loosing Sync and devices showing in wrong location.

Postby AdminWes » Sun Nov 20, 2011 5:03 pm

Hi Chris,

Can you give me the exact Event group name and one or more event names in that group? I'd like to recreate it here and see if there is a naming issue of some sort happening.

Just to verify, have you tried to do a Sync->Download All under My Settings->Lighting Controller? This will do a complete resync with the HomeSeer plug-in.

Wes
AdminWes
Site Admin
 
Posts: 2131
Joined: Sat Feb 07, 2009 2:52 pm

Next

Return to HomeSeer Plug-in Feedback and Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron