Connecting however no feedback

Post any feedback or questions you have regarding the MobiLinc Connect Service!

Connecting however no feedback

Postby ssingh1234 » Sat Jun 16, 2012 5:37 pm

Hi Wes!

For some odd reason over the last week I can't get any feedback from my Insteon devices. I just see a dashed line in my mobilinc HD app. I've tried from 3 different devices and the same result.

There is a green light at the bottom left of the screen so I do see the connection is being made with my isy however I can't sync or update/download devices manually either. It just sits there saying 'syncing with ISY retrieving information'.

Any assistance would be appreciated. I've attached an image.

Thank you!
Attachments
image.jpg
See attached
image.jpg (129.77 KiB) Viewed 12567 times
ssingh1234
 
Posts: 20
Joined: Mon May 23, 2011 7:44 pm

Re: Connecting however no feedback

Postby AdminWes » Sat Jun 16, 2012 6:03 pm

It sounds like the ISY might have disconnected from the MobiLinc Connect service for some reason. Try this:

- Log into the ISY's Admin Console and send me the error log. (support@mobilinc.com)
- Reboot your Router.
- Reboot your ISY.
- Verify you can get status and command devices through the Admin Console.
- Launch MobiLinc and verify that MobiLinc can reach your ISY through MobiLinc Connect.

Wes
AdminWes
Site Admin
 
Posts: 2146
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connecting however no feedback

Postby ssingh1234 » Sat Jun 16, 2012 8:25 pm

Will try it tomorrow and let you know. Thank you!
ssingh1234
 
Posts: 20
Joined: Mon May 23, 2011 7:44 pm

Re: Connecting however no feedback

Postby ssingh1234 » Sun Jun 17, 2012 7:28 pm

Just sent you an email as you had requested. No change with rebooting either the ISY or the router. ISY admin console works - provides feedback/etc... Mobilinc HD on all my iOS devices is a no go.

Thanks!
ssingh1234
 
Posts: 20
Joined: Mon May 23, 2011 7:44 pm

Re: Connecting however no feedback

Postby ssingh1234 » Mon Jun 18, 2012 11:01 am

ok so, I updated my ISY to v3.26. Also, removed ISY remote connectivity from my firewall. After doing these steps Mobilinc Connect started functioning properly.

Not sure which action corrected the issue but am happy it's working again.
ssingh1234
 
Posts: 20
Joined: Mon May 23, 2011 7:44 pm

Re: Connecting however no feedback

Postby AdminWes » Mon Jun 18, 2012 12:36 pm

Thanks Sam!
AdminWes
Site Admin
 
Posts: 2146
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connecting however no feedback

Postby GuitarBuilder » Sun Jul 29, 2012 12:04 pm

I had a very similar problem!

Everything was working fine with MobiLinc Connect on both my iPad and iPhone, until I set up port forwarding for the ISY on my router. No more connectivity!

I had to remove the port forwarding and reboot the router and ISY to get back to normal.

Did I do something wrong or do we have a bug here?
GuitarBuilder
 
Posts: 17
Joined: Mon Jul 23, 2012 10:29 pm

Re: Connecting however no feedback

Postby AdminWes » Sun Jul 29, 2012 4:02 pm

Hi GuitarBuilder,

It's hard to say exactly what could have been the cause. There may be a clue in the error log. If you are interested, could you send me the error log to: support@mobilinc.com?

What I've seen in the past on other ISY devices exhibiting this behavior is if the exposed port was port 80 or 443 (the two common website ports), I've seen cases where there are network traffic scanners pining your router constantly on these common ports looking for vulnerabilities or sites to hit. When these ports are opened up and these traffic requests reach the ISY, I've seen it where the ISY tries to handle the flood of requests and uses up all available network threads causing the ISY to not respond to legit traffic.

I always recommend that if you want to port forward your ISY to expose the outside port as a very high port number like: 10500 and forward that data to the ISY's secure port HTTPS (default is 443). I do not recommended exposing the HTTP or plain text port number (default 80).

Wes
AdminWes
Site Admin
 
Posts: 2146
Joined: Sat Feb 07, 2009 2:52 pm

Re: Connecting however no feedback

Postby GuitarBuilder » Sun Aug 05, 2012 10:27 am

OK, so I turned off any port forwarding on my router, rebooted both the ISY and the router and MobiLinc works while I'm at home. I have the Host Type set to MobiLinc Connect, with Auto Sync over Wi-Fi and Auto Sync over Cellular both checked.

I get proper syncs on both my iPad and iPhone while at home, but not outside the home. Forcing a sync away from home just goes into a permanent busy state. What's going on? If MobiLinc is truly syncing via the Internet, shouldn't it work everywhere I have a connection?
GuitarBuilder
 
Posts: 17
Joined: Mon Jul 23, 2012 10:29 pm

Re: Connecting however no feedback

Postby AdminWes » Sun Aug 05, 2012 10:48 am

GuitarBuilder,

You are correct, if you are using MobiLinc Connect in MobiLinc and it works at home it is traversing through the internet. Same as if you were external of your network.

When you tried this external, were you on cellular or on another Wi-Fi location. Keep in mind that if you are on an external Wi-Fi spot they might be blocking non standard ports and only allowing port 80 or 443 through their Wi-Fi service.

MobiLinc Connect uses ports 4433, 48200-48203 for communication. If the ISP or router you are connected to blocks any of these ports, you will not be able to communicate.

When external please go to My Settings->Lighting Controller-Status. Registration status should report back as Registered. This confirms that port 4433 is open.

Wes
AdminWes
Site Admin
 
Posts: 2146
Joined: Sat Feb 07, 2009 2:52 pm

Next

Return to Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron