Voice Control not working

Post your MobiLinc comments and feedback here.

Voice Control not working

Postby tmorse305 » Mon Sep 21, 2015 11:22 am

Hi,

I am new to Mobilinc and just purchased the voice plugin today (iPhone6+). I cannot get it to respond to any voice commands. In the Voice settings panel all of the switches except Auto Launch are set to 'on'. I have tried it with and without a Voice Prompt entry but it does not work from the app or the phone homescreen. The microphone icon on the control panel is red but turns green when ever I speak. When I first activate the voice control I get a voice prompt and popup that it is activated. It seems like it should be working. What am I missing. Thanks.
tmorse305
 
Posts: 2
Joined: Mon Sep 21, 2015 10:52 am

Re: Voice Control not working

Postby AdminWes » Tue Sep 22, 2015 6:13 am

Hi tmorse305,

Take a look at our website for details on Voice Control. I think you might be missing the step to add voice control names to your devices/scenes/programs: http://mobilinc.com/features/voice/

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm

Re: Voice Control not working

Postby tmorse305 » Tue Sep 22, 2015 5:44 pm

Thanks Wes,

I did add a few names to get started but none of them worked. I was also surprised to see that my thermostats had been added automatically. Is that normal? Anyway nothing worked, so I cleared all names and started over. Now everything works fine, problem solved but not sure why.

Thanks,

Tim
tmorse305
 
Posts: 2
Joined: Mon Sep 21, 2015 10:52 am

Re: Voice Control not working

Postby AdminWes » Thu Sep 24, 2015 6:51 am

Thanks Tim! I'm not sure why either, but glad it's working for you.

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm


Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron