Voice Control Settings

Post your MobiLinc comments and feedback here.

Voice Control Settings

Postby Kentinada » Tue Sep 13, 2016 1:46 pm

I am new to the Voice Control module today. I just purchased the plugin. There is a setting called "Voice Prompt" which according to the video I watched is supposed to the name that essentially wakes up Mobilinc to listen for voice commands. I put a couple different names/words in there but mobilinc responds to commands regardless even with no name prompt up front. I just upgraded to IOS 10 today so I don't know if that is the issue or not.

Also, there is another setting called "Voice Off" but that was not described in the video. What is this setting for?

Thanks.
Kentinada
 
Posts: 30
Joined: Sat Jun 04, 2011 5:36 am

Re: Voice Control Settings

Postby AdminWes » Tue Sep 13, 2016 3:19 pm

If Voice Prompt is set, MobiLinc needs to hear that voice prompt to start listening for other commands. Once it hears it, MobiLinc will not require the voice prompt for a little bit of time so you don't have to say it over and over again.

If MobiLinc hears the voice off phrase MobiLinc will turn off voice recognition.

As far as we are aware, there are no issues with MobiLinc and iOS 10. We've been running the two together since the iOS 10 June beta with no issues.

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm

Re: Voice Control Settings

Postby Kentinada » Wed Sep 14, 2016 6:35 am

I tried setting the Voice Prompt to "mobilinc" and the Voice Off prompt to "mobilinc off". The Voice prompt works but even after saying "mobilinc off" and hearing 2 beeps, Mobilinc still responds to voice commands without saying Mobilinc first. Not sure what I'm doing wrong.
Kentinada
 
Posts: 30
Joined: Sat Jun 04, 2011 5:36 am

Re: Voice Control Settings

Postby AdminWes » Wed Sep 14, 2016 7:33 am

Try setting the Voice off setting to something other than "MobiLinc off". The problem is that the app sees "MobiLinc" in the phrase and starts to listen again. The off phrase can't contain the same starting words as the listen phrase.

Try "Stop Listening" or something like that instead.

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm

Re: Voice Control Settings

Postby Kentinada » Wed Sep 14, 2016 12:22 pm

Wes,

That helped. But if I now say "Stop Listening", I cannot get it to start listening again unless I reopen Mobilinc. Is that expected?
Kentinada
 
Posts: 30
Joined: Sat Jun 04, 2011 5:36 am

Re: Voice Control Settings

Postby AdminWes » Thu Sep 15, 2016 7:43 am

Yes, if Voice control is off, it can't listen for commands.

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm


Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 3 guests

cron