Dashboard Icon status don’t update when using local switch

Post your MobiLinc comments and feedback here.

Dashboard Icon status don’t update when using local switch

Postby xman » Wed Sep 21, 2016 1:34 pm

Example from ISY admin portal or Mobilinc HD dashboard Device icons update as expected.
From local wall switch when turned on or off does not update Mobilinc Dashboard but updates the ISY admin portal.
I did have to replace a bad PLM and seems to be when this issues started, any ideas?

Thanks
xman
 
Posts: 3
Joined: Wed Sep 21, 2016 11:44 am

Re: Dashboard Icon status don’t update when using local swit

Postby AdminWes » Wed Sep 21, 2016 1:42 pm

Hi xman,

When you replaced the PLM did you do a full restore of the replaced PLM? What's happening is the link in the physical switch doesn't know about your new PLM to update it with new status.

Wes
AdminWes
Site Admin
 
Posts: 2150
Joined: Sat Feb 07, 2009 2:52 pm

Re: Dashboard Icon status don’t update when using local swit

Postby xman » Wed Sep 21, 2016 4:11 pm

AdminWes wrote:Hi xman,

When you replaced the PLM did you do a full restore of the replaced PLM? What's happening is the link in the physical switch doesn't know about your new PLM to update it with new status.

Wes


Hi Wes,

Thank you for the info,

I thought I did full restore, it happen a few months back, is there anyway for me to verify or redue a full restore?

Thanks Again
Dean
xman
 
Posts: 3
Joined: Wed Sep 21, 2016 11:44 am

Re: Dashboard Icon status don’t update when using local swit

Postby AdminWes » Thu Sep 22, 2016 7:25 am

Hi Dean,

You can just restore that device in the Admin Console to rewrite the links to the device. No need to do a full restore unless this issue is present with many or all of your devices.

Wes
AdminWes
Site Admin
 
Posts: 2150
Joined: Sat Feb 07, 2009 2:52 pm


Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 3 guests

cron