Broke down and bought it!

Post your MobiLinc comments and feedback here.

Broke down and bought it!

Postby andyf0 » Sun Mar 20, 2011 5:55 am

I've spent alot of money on different control programs and think that MobiLinc is the best of the bunch so I bought the HD version. A couple of observations so far:

1. When the thermostat is in Auto mode you should really show the Heat "and" Cool setpoints.
2. My Devices doesn't show my REMOTELINK folder, maybe due to 3 below.
3. My Scenes does show my REMOTELINC scenes (one for each button) but it thinks all the buttons are X10.
4. My Devices, looking at All Devices there are 10 X10 devices listed. The RemoteLinc I presume. While the RemoteLinc does have 10 buttons if you count All On, All Off, Bright and Dim, the ISY does not list those buttons or allow you to use them.

I really like being able to write on the desktop to leave reminders.

Edit: I should mention that I added the RemoteLinc using auto discovery instead of the Add a RemoteLinc in Link Management. This gets you the version number showing in the device list.

The RemoteLinc works fine from MLHD.
andyf0
 
Posts: 92
Joined: Mon Mar 07, 2011 12:55 pm

Re: Broke down and bought it!

Postby AdminWes » Sun Mar 20, 2011 7:46 pm

Hi andyf0,

Thank you for the HD purchase! I'm glad you are enjoying HD and the TouchNote feature. We are excited to hear how people use it.

My comments:

1. Good feedback here. You can get to Heat and Cool setpoints by tapping on Heat/Cool to switch it. I'll think about how both can be displayed without cluttering up the display.
2. In the Remotelinc folder through the ISY Java console are there any devices in that folder or just scenes? There is a setting option to display empty folders. If just scenes, then that explains why My Devices filtered out the folder.
3/4. When you tap on the Gear of the X10 device what does it list as its address (scroll down to the bottom)?

I'm guessing that you need to add your remotelinc using the ISY Java method of "Add a RemoteLinc" in Link Management. If the devices are showing up as X10 entries, then that sounds suspicious to me. Have you tried that method to see if it works differently under MLHD?

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm

Re: Broke down and bought it!

Postby andyf0 » Mon Mar 21, 2011 5:59 am

Regarding the thermostat I don't think the use of the word "setpoint" is necessary. Only Heat and Cool are needed, that should free up some space. Also, currently the only thermostat people will use this for is the Venstar thermostat. You could make it similar to that. Move the up and down buttons to the frame and put Heat and Cool temps down the right side of the display. Oh, a slight shade of pink on the up button and blue on the down button would be nice.

REMOTELINK
---------------
Firstly I do have the Remotelink buttons in the RemoteLinc devices folder. Choosing to display empty folders does make it show up but empty. Same on the iPhone.

I can't get to the gear of the X10 device because it doesn't show up in My Devices. I can go to My Scenes and see the scenes I set up for each button. This is where I see the button as an X10 device. If I click on the X10 area to find the address the screen will briefly appear and then close immediately.

Here's the kicker though, the RemoteLinc works fine on MLPro, everything is as expected.

My other issue with MLPro has happened again but I'll go post over there even though it's the same on MLHD.
andyf0
 
Posts: 92
Joined: Mon Mar 07, 2011 12:55 pm

Re: Broke down and bought it!

Postby AdminWes » Mon Mar 21, 2011 7:39 am

Hi andyf0,

I'll take your thermostat suggestions and see what I can come up with. I may just remove setpoint like you suggested.

For the RemoteLinc and program status issue, would it be possible for me to connect to your ISY setup to see what's going on? If this is on OK option, please contact me at: wes@mobileintegratedsolutions.com and we'll get the setup details off line.

Thanks,
Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm

Re: Broke down and bought it!

Postby andyf0 » Mon Mar 21, 2011 7:58 am

EMail sent!
andyf0
 
Posts: 92
Joined: Mon Mar 07, 2011 12:55 pm

Re: Broke down and bought it!

Postby AdminWes » Tue Mar 22, 2011 6:42 am

Thanks Andy,

Just to close out this topic, I was able to reproduce the issues on my end while connected to your setup. These will be fixed in the next MobiLinc Pro and HD update (expected in April).

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm

Re: Broke down and bought it!

Postby andyf0 » Wed May 04, 2011 5:39 am

Hi Wes, just wondering what the status is for an App Store release? It's May now.
andyf0
 
Posts: 92
Joined: Mon Mar 07, 2011 12:55 pm

Re: Broke down and bought it!

Postby AdminWes » Thu May 05, 2011 6:57 am

Hi Andy,

Thanks for cheking in. We are behind on this update as additional items have popped up causing a slip. I hope to get this update out in May.

I've got the thermostat updated to show both heat and cool setpoints. Switch by tapping.

Wes
AdminWes
Site Admin
 
Posts: 2152
Joined: Sat Feb 07, 2009 2:52 pm


Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 4 guests

cron