Page 1 of 1

HELP - dropdown selectors don't work, can't select options

PostPosted: Sun Apr 05, 2015 9:14 am
by romeo_echo
Hello, my Mobilinc Pro is not working properly, I was wondering if anyone had any fixes or ideas.

Short version of problem: I cannot select any of the options or pulldowns in the program. For instance, when I go to My Settings/MobiLinc Settings, and then try to modify the "Dim/Brt Interval", it is set at 10% -- when I click on 10% (looks like it should be a pull-down selector to me), absolutely nothing happens. Same with "Startup Page" selector -- pressing it produces NOTHING.

Checkboxes are not a problem, those seem to be working and changeable, just not any of the drop-down option selectors.

Any ideas?

I have a Samsung Galaxy S5 on Verizon, latest Android 5.0 OS is installed. I have had several major OS updates recently and this problem has persisted across all of them.

I'm running MobiLinc Pro 2.0.5, latest and greatest, far as I can tell.

Recently I had to nuke my phone and reinstall MobiLinc Pro from scratch. At this time, I was unable to continue using the "free" mode I had been using (by direct connecting to my ISY) and instead had to start paying and connecting via my MobiLinc account. OK, no problem, it's a great and useful product and I don't mind paying (even annually!!!!) But just prior to this, the program always worked great, no problem with the drop-down selectors.

But ever since then, the "new" version has been annoyingly disabled. What am I missing?

I have tried deleting all program settings and data and starting over, and removing and reinstalling the app. No luck.

I would appreciate any help. The program is usable but severely hobbled because of this.



Re: HELP - dropdown selectors don't work, can't select optio

PostPosted: Mon Apr 06, 2015 9:24 am
by AdminWes
Hi Ralph,

Thanks for the report. Yes, we are aware of this issue on S5 and Note 3/4 devices that have been upgraded to Android 5. We're still looking into possible workarounds for this S5/Note bug.


Re: HELP - dropdown selectors don't work, can't select optio

PostPosted: Tue Apr 07, 2015 4:36 pm
by AdminWes
Hi Ralph,

We’ve been able to find a workaround for the S5/Note drop-down menu issue in Android 5. Google should have the 2.0.6 update rolled out over the next 12-24 hours. Please give 2.0.6 a try when it comes out to see if it address the menu issue for you.