Connection Problems

Submit your bug reports here.

Connection Problems

Postby GerryFr » Tue Jan 03, 2017 9:11 am

I have an ISY 994I module and I have been connecting to it remotely with Mobil-inc Pro for several years. I use both IOS and Android Apps for this connection. The past few weeks, I have been unable to connect to my ISY 994I with either type of App. I can connect using my WIFi connection using both the HTTP and the HTTPS ports. I use 2001 and 2002 for these ports. I have no problem logging into your website, from these Apps, and having the Apps get the UUID from my ISY unit. However, when I try to sync in this mode, I get a sync error message saying that the program is unable to connect to the controller. If I try to continue, the program hangs up and I have to kill it to be able to use it again. I used a web site to be sure that my two HTTP ports are available externally and both are functional. I tried connecting remotely using the address: I get an error message from my browsers saying that I get no data from the site. I tried this address using sever browsers, on both my computer and my Samsung tablet, with the same results. I have no problem getting connected using another remote service for several other devices in my home. I have the latest firmware available for both the IOS and the Android devices (IPOD 6, Samsung Tab A, and a new Samsung cell phone).

Is there some other way to test for this connection as I get this same results both at home and away?

Posts: 1
Joined: Tue Jan 03, 2017 8:35 am

Re: Connection Problems

Postby AdminWes » Wed Jan 04, 2017 7:15 am

Hi Gerry,

I looked up your ISY and the last time we saw it was on Dec 10th. Please try the following:

- If your ISY is DHCP IP assigned (default) please reboot your network equipment including your router and modem, and then reboot your ISY. Wait 5 minutes and try MobiLinc again.
- If your ISY is fixed IP assigned, please use the Google Open DNS IP for the ISY's DNS IP address:
- Try updating your ISY to the latest ISY firmware 4.5.4 or later: ... -official/
- If you have any port forward rules setup in your router that point to the ISY, please turn these off.
- If you open the ISY’s Admin Console and go to Help->About and see that “Internet Access” is “Enabled”, go to File->Disable Internet Access to turn off. This is a UPnP feature that is opening up a port forward rule in the router. This should be “Disabled” for MobiLinc Connect.

If after performing the above your ISY does not reconnect, please send me the following to
- A screenshot of the ISY’s Admin Console->Help->About page.
- The ISY’s Error Log

Site Admin
Posts: 2153
Joined: Sat Feb 07, 2009 2:52 pm

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests