Sensor Icon does not activate relay

Post your MobiLinc comments and feedback here.

Sensor Icon does not activate relay

Postby grossmd » Wed Aug 26, 2015 6:24 pm

When I touch a sensor icon, ie garage door, on todays view, the icon changes status, ie from opened to closed, but the relay does not activate. I thought this was changed in latest version?
grossmd
 
Posts: 7
Joined: Thu Mar 05, 2015 5:46 pm

Re: Sensor Icon does not activate relay

Postby AdminWes » Wed Aug 26, 2015 7:17 pm

Here are a couple of possibilities of what could be happening:

1. The sensor is in a scene as a scene controller. If this is true, this override's MobiLinc's vector to the relay and instead turns the scene ON or OFF just like all other icon presses for devices that are actually scene controllers.
2. If the sensor was already on the Today View prior to installing the 4.5 update, you'll need to remove it and re-add it to the Today View. (MobiLinc Connect only).

Wes
AdminWes
Site Admin
 
Posts: 2150
Joined: Sat Feb 07, 2009 2:52 pm

Re: Sensor Icon does not activate relay

Postby grossmd » Fri Aug 28, 2015 11:02 am

no, the sensor is not in any scenes. I tried removing/replacing sensor in today view but no luck. Any other thoughts? Till now I have had to keep relay and sensor in today view and would love to get rid of one. Thanks
grossmd
 
Posts: 7
Joined: Thu Mar 05, 2015 5:46 pm

Re: Sensor Icon does not activate relay

Postby AdminWes » Fri Aug 28, 2015 1:01 pm

That should work...there isn't anything tricky going on besides the scene clarification. At this point I'd need to connect to your ISY to see why it's not working for you.

Please send me your connect info or your ISY UUID (if MobiLinc Connect) to support@mobilinc.com

Wes
AdminWes
Site Admin
 
Posts: 2150
Joined: Sat Feb 07, 2009 2:52 pm

Re: Sensor Icon does not activate relay

Postby grossmd » Fri Aug 28, 2015 3:10 pm

OK. I sent an email in with the info. Thanks.
grossmd
 
Posts: 7
Joined: Thu Mar 05, 2015 5:46 pm

Re: Sensor Icon does not activate relay

Postby AdminWes » Fri Aug 28, 2015 5:07 pm

Follow-up for anyone reading:

grossmd let me know that there was indeed a scene where the sensor was included. Removing the sensor from the scene fixed the issue.

Wes
AdminWes
Site Admin
 
Posts: 2150
Joined: Sat Feb 07, 2009 2:52 pm

Re: Sensor Icon does not activate relay

Postby joenicorata » Fri Sep 25, 2015 6:11 pm

Wes
This is my first post. I have been using/selling mobilinc for the last few months and it is great.

I also had this issue. I didn't even realize that "Tap the sensor to activate the relay" was even a feature until I stumbled across it in the version history on my iPhone today

I removed my sensor from the scene it was controlling to correct the problem of this thread, but was left with an issue. The sensor was controlling a scene where 3 keypad buttons throughout the home lit up when the door was opened. The same buttons were also controllers for a scene which operated the relay. Once the sensor was removed from the status scene, the keypads wouldn't properly indicate the status of the door.

I fixed this with a program on the isy that sends a scene on command to the status scene (containing keypad buttons) when the sensor is opened. This seems to be working well.

Do you have any other suggestions for accomplishing this or I am I going about this correctly? The only downside I have seen to this method so far is a 1.0 second delay from the time the door starts to open to the scene activating. It was instant before. This isn't a big deal, I just wanted to point it out

Thanks for all of your hard work, and thanks for fixing the over-complicated garage door issue. Much better now!

Joe
joenicorata
 
Posts: 1
Joined: Fri Sep 25, 2015 5:42 pm

Re: Sensor Icon does not activate relay

Postby AdminWes » Fri Sep 25, 2015 7:35 pm

Thanks Joe! You fixed it correctly with a program instead.

There's no perfect answer here, but instead a lot of flexibility in MobiLinc and the ISY to solve your installation challenges.

Wes
AdminWes
Site Admin
 
Posts: 2150
Joined: Sat Feb 07, 2009 2:52 pm

Re: Sensor Icon does not activate relay

Postby th18045 » Mon Sep 28, 2015 10:39 am

Would you mind sharing the programming script you used for this? I have the same problem, and I do rely on the KPL lights to indicate Open/Close status for the garage door... I'm not a programmer, so any example script would be awesome!

Tony


Sent from my iPhone using Tapatalk
th18045
 
Posts: 1
Joined: Sun Jul 12, 2015 3:10 pm


Return to MobiLinc Feedback and Comments

Who is online

Users browsing this forum: No registered users and 2 guests

cron