cannot connect over cellular

Does MobiLinc report a string a numbers (x.x.x.x) for a device you own? Report it here!

cannot connect over cellular

Postby Kenneth_v » Wed Nov 11, 2015 1:23 pm

I can connect to my isy over wifi but I have tried every setting I can find in other posts and it will not connect.

ip is correct
port is correct

port is set in router 443 tried both udp and tcp

it will not connect

Any ideas on what I need to try to get this working?
Posts: 1
Joined: Wed Nov 11, 2015 1:17 pm

Re: cannot connect over cellular

Postby AdminWes » Thu Nov 12, 2015 6:54 am

Hi Kenneth,

Please see our Q and A:

"I'm using iOS 9 and MobiLinc is unable to connect via a direct IP over HTTPS (externally) to my ISY."

Apple removed support in iOS 9 for older (insecure) ciphers/handshake methods in HTTPS. The supported handshake methods are TLS 1.0 and above.

In order to allow iOS 9 to handshake with the ISY over HTTPS, the ISY must be running firmware 4.2.30 or later and configured through the ISY Dashboard to support TLS 1.0 or above.

Please note that MobiLinc Connect users are not impacted by this change to iOS 9 as MobiLinc Connect and the ISY already support industry best practices for HTTPS communication and is compatible with iOS 9.
Site Admin
Posts: 2153
Joined: Sat Feb 07, 2009 2:52 pm

Return to Device Support in MobiLinc

Who is online

Users browsing this forum: No registered users and 0 guests